Cómo resaltar la página actual en el menú de navegación de WordPress

Verifique la versión de PHP

Ultima actualización en por Debjit Saha

Extractos de IsItWP

¿Quiere comparar la versión PHP de su instalación de WordPress con el complemento que está desarrollando? Si bien es probable que haya un complemento para esto, hemos creado un fragmento de código rápido que puede usar para verificar la versión de PHP en WordPress.

Instrucciones:

Todo lo que necesita hacer es agregar este código al archivo functions.php de su tema o en un complemento específico del sitio:



if ( version_compare(PHP_VERSION, '5.2.4', '<') ) {
    wp_die('PHP 5.2.4 is required.');
};


Notar: Si esta es la primera vez que agrega fragmentos en WordPress, consulte nuestra guía sobre cómo agregar fragmentos correctamente en WordPress, para que no rompa accidentalmente su sitio.

Si le gustó este fragmento de código, consulte nuestros otros artículos en el sitio, como: Los 10 mejores complementos de testimonios de WordPress y Cómo crear un formulario de donación de WordPress.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Ir arriba